Troubleshoot Guide

I cannot install my Yale Connect Hub.

1) Wi-Fi® NETWORK CHECK
2) YALE CONNECT HUB CHECK
3) REINSTALL

I cannot pair a lock to my Yale Connect HUB.

1) Wi-Fi® NETWORK CHECK
2) YALE CONNECT HUB CHECK
3) LOCK/DEVICE CHECK

I cannot control my device with Yale Connect.

1) YALE CONNECT HUB CHECK
2) Wi-Fi® NETWORK CHECK
3) RE-PAIRING THE LOCK/DEVICE
4) RE INSTALL / LINK THE HUB

I cannot install my Yale Connect Hub.

 

1)      Wi-Fi® NETWORK CHECK

Wi-Fi® Range

Verify that your mobile device has at least two Wi-Fi® signal level bars at the location where the Yale Connect HUB is installed.

 If signal level is low, we recommend:
1- To relocate the HUB to a location within the home that ensures good reception of Wi-Fi® signal
2 - If you cannot relocate the HUB you must optimize your installation by relocating the modem or using a modem with greater range.

The mobile device you use to connect your Yale Connect Hub must be connected to the Wi-Fi® network.

Verify that you are connected by Wi-Fi® to the correct network from: Settings / Wireless & networks / Wi-Fi®

If the Wi-Fi® on your mobile device was turned off, turn it on and connect to the network.

If you are connected to a different network disconnect and connect to the network of your home.

Network Restrictions

The Wi-Fi® network should not have restrictions or require a proxy to go online.

If you are using a corporate network, you should contact the administrator of the network to verify restrictions.

Internet connection

For the installation process, it is essential that the Wi-Fi® network to which you connect your Yale Connect Hub has an Internet connection. Verify that your mobile device is connected to that Wi-Fi® network and verify that you can navigate by accessing a web page.

If you do not have internet you will not be able to carry out the installation process of your Yale Connect Hub. Contact your internet service provider.

1)      YALE CONNECT HUB CHECK

The Yale Connect HUB must be plugged in at the time of starting the installation process. Use the charger and USB cable provided with the device.

                                     

Verify that when the HUB is plugged in, the activity indicator LED blinks green. This means Hub is in pairing mode.

                           

If the YALE Connect HUB does not turn on the activity indicator LED, you must test the device in another outlet.

If the LED still shows no activity press the "Reset" button for 5 seconds until the green center LED begins to flash.

 

YALE Connect HUB Indicator LEDs

The HUB has three LED lights that can indicate different states.

                              

Middle LED flashing Green  irregularly

HUB paired successfully and working correctly.

Middle LED flashing Green  every second

HUB is in pairing mode.

>> You will need to re start the WiFi paring process

Middle LED constant RED

HUB is connected to Wi-Fi network but there is no internet access.

>> Verify from another device that the Wi-Fi® network has an Internet connection. If the internet connection is failing you should contact your service provider.

In this case the Yale Connect devices can be controlled from mobile devices that are in the same Wi-Fi® network.

Middle LED flashes RED

HUB cannot connect to local Wi-Fi network.

>> Verify from another device that the local Wi-Fi® network is active. If the network is not active it is necessary to reset the network service.

If the network is active, you must press the reset button for 5 seconds until the central LED blinks green = "Pairing Mode"  and re start the process

 

1)      REINSTALL

If you still cannot complete the installation of your Yale Connect HUB we recommend starting from scratch and make a new attempt. For this you must reset the Hub to "Pairing Mode". Then you can perform the installation by following the "User's Guide".

If you continue to have problems completing the installation of your Yale Connect Hub, please contact the Technical Support Center in your country. Visit www.yaleconnecthub.com for contact information.

I cannot pair a lock to my Yale Connect HUB.

 

1)      Wi-Fi® NETWORK CHECK

Wi-Fi® Range

Verify that your mobile device has at least two Wi-Fi® signal level bars at the location where the Yale Connect HUB is installed.

If signal level is low, we recommend:
1- To relocate the HUB to a location within the home that ensures good reception of Wi-Fi® signal
2 - If you cannot relocate the HUB you must optimize your installation by relocating the modem or using a modem with greater range.

 

The mobile device you use to connect your Yale Connect Hub must be connected to the Wi-Fi® network.

Verify that you are connected by Wi-Fi® to the correct network from: Settings / Wireless & networks / Wi-Fi®

 

If the Wi-Fi® on your mobile device was turned off, turn it on and connect to the network.

If you are connected to a different network disconnect and connect to the network of your home.

 

Internet connection

For the installation process, it is essential that the Wi-Fi® network to which you connect your Yale Connect Hub has an Internet connection. Verify that your mobile device is connected to that Wi-Fi® network and verify that you can navigate by accessing a web page.

 

If you do not have internet you will not be able to carry out the installation process of your Yale Connect Hub. Contact your internet service provider.

 

1)      YALE CONNECT HUB CHECK

Verify that when the HUB is plugged in, the activity indicator LED blinks intermittently green. This means Hub is working Ok.

 

 If the YALE Connect HUB does not turn on the activity indicator LED, you must test the device in another outlet.

 If the LED still shows no activity press the "Reset" button for 5 seconds until the green center LED begins to flash.

 

YALE Connect HUB Indicator LEDs

The HUB has three LED lights that can indicate different states.

                           

Middle LED flashing Green  irregularly

HUB paired successfully and working correctly.

>> You must perform the checks on the lock/device you want to link to the HUB. Please refer to next section in this document.

Middle LED flashing Green  every second

HUB is in pairing mode.

>> The HUB is not paired to the WiFi network.  You should re pair the hub to the network. Please refer to the help section for instructions on pairing the Hub to Wi-Fi network.

Middle LED constant RED

HUB is connected to Wi-Fi network but there is no internet access.

>> Verify from another device that the Wi-Fi® network has an Internet connection. If the internet connection is failing you should contact your service provider.

In this case the Yale Connect devices can be controlled from mobile devices that are in the same Wi-Fi® network.

Middle LED flashes RED

HUB cannot connect to local Wi-Fi network.

>> Verify from another device that the local Wi-Fi® network is active. If the network is not active it is necessary to reset the network service.

If the network is active, you must press the reset button for 5 seconds until the central LED blinks green = "Pairing Mode” and re start the process.

>> Verify that that Wi-Fi setting have not changed (password/SSID). If changes were made, Hub must be placed in “Pairing Mode” by pressing reset button for 5 seconds until a green LED light comes on.

 

1)      LOCK/DEVICE CHECK

Check the HUB is no more than 5 meters away from the lock you are trying to link.

You can move the HUB near to the lock during the lock pairing. After pairing is done, you can move the Yale Connect HUB to another location (up to 30 meters visual line from the lock).

 

-       Digital Door Locks

If it is not possible to pair a digital lock to the Yale Connect HUB you must verify that the lock has a network module (ZigBee®) installed and that it is operational.

 

You can check if you have the network module from the lock menu:

- YMD / YDF lock: menu option 9.

- Yale Real Living lock: menu option 7.

 

If the pairing process worked without problems, but you cannot see the lock paired to the Yale Connect HUB, or if there was an error during the pairing process, you must complete the pairing process again.

 

First check that the lock has not been added to your home network. From the lock menu:

- YMD / YDF locks: menu option 9 (network) and then 3 (unlink).

- Yale Real Living: menu option 7 (network) and then 3 (unlink).

In both cases the lock may issue a correct unlinking message or an error message, the latter having no effect on the process.

You will now need to re-link the lock by following the steps in the "Pairing Yale Connect compatible devices" help.

 

-       Electro mechanic locks/remote control:

Check that the lock is connected to an electric outlet and that the remote control module or transformer is operating correctly: try opening the lock with the remote control.

If the lock has no power and / or the module is not operating you should check the installation of the lock.

If lock is operating correctly and you still cannot connect the lock to the HUB, reset the module/transformer to factory settings and try the pairing process again.  This will delete all previously stored remote controls and paired Hubs.

 

Press the link button on the transformer / module continuously until the red led comes on steadily. You will now need to pair the lock by following the steps in the " Pairing Yale Connect compatible devices ".

If you continue to have problems completing the installation of your Yale Connect Hub, please contact the Technical Support Center in your country. Visit www.yaleconnecthub.com for contact information.


 I cannot control my device with Yale Connect.

 

1)      YALE CONNECT HUB CHECK

 Verify that when the HUB is plugged in, the activity indicator LED blinks intermittently green. This means Hub is working Ok.

                           

If middle LED is blinking green ever second, the HUB is in "Connect Mode". You need to re-link the Hub from the YALE Connect application; follow the steps detailed in the help section “Pairing a Yale Connect Hub”

If middle LED blinks or is solid red you should verify the network settings detailed below:

 

1)      Wi-Fi® NETWORK CHECK

If the HUB was previously working normally, you should check the local network and the internet connection.

The central LED of the HUB will be flashing red or solid red when there is a network problem.

                   

Middle LED flashing RED: Local Wi-Fi® network issue
Verify that your mobile device has at least two Wi-Fi® signal level bars at the location where the Yale Connect HUB is installed.

If signal level is low, we recommend:

1- To relocate the HUB to a location within the home that ensures good reception of Wi-Fi® signal
2 - If you cannot relocate the HUB you must optimize your installation by relocating the modem or using a modem with greater range.

Verify from another device that the local Wi-Fi® network is working properly.

If network is not working, please follow your Wi-Fi router user manual to reestablish the network.

Verify that the network settings have not changed.

 If a change in network name or password has been made, the HUB must be linked again to the local network; press the "reset" button for 5 seconds until the central LED blinks green = "Connect Mode".

You must then re link the Hub, from app Menu / Options / Settings / Devices / "+". The YALE Connect application will recognize the Hub and it will be registered again with all the components previously paired.

 

Mid LED solid RED: Internet connection issues

Verify through another device connected to the same Wi-Fi network that there is internet connection.If there is no internet connection please contact your internet service provider.

If there is no internet, you can still operate the devices if your smartphone/tables is in the same Wi-Fi network. 

 

1)      RE-PAIRING THE LOCK/DEVICE

If you cannot control your locks from the application and have performed the corresponding checks on the HUB and the Wi-Fi® network, please "re-link" the locks to the HUB.

-       Digital Door Locks 

Un-pair the lock from your home network. From the lock menu:

- YMD / YDF locks: menu option 9 (network) and then 3 (unlink).

- Yale Real Living: menu option 7 (network) and then 3 (unlink).

In both cases the lock may issue a correct unlinking message or an error message, the latter having no effect on the process.

 

You will now need to re-link the lock by following the steps in the "Pairing Yale Connect compatible devices" in the help menu.

 

-    Electro mechanic locks/remote control:

Reset power supply/remote control module to Factory settings before trying to re-pair the devices.  This will erase all previously linked remote controls and Hubs.

Press the link button on the transformer / module continuously until the red led comes on steadily. You will now need to pair the lock by following the steps in the " Pairing Yale Connect compatible devices ".

 

1)      RE-PAIR THE HUB

If after all the previoius steps have been done and you still cannot control the devices paired with the hub, we should re-pair the Hub to the local Wi-Fi network.  To do this, the hub need to be in “pairing mode”.  Press the reset button until a central green LED light comes on.  Then follow the steps outlined in “Pairing a Yale Connect Hub”.

If you continue to have problems completing the installation of your Yale Connect Hub, please contact the Technical Support Center in your country. Visit www.yaleconnecthub.com for contact information.